Your WordPress and Drupal installs are probably obsolete

Remember To Update Your WordPress and Drupal Versions For Better Security

Threat management company +RiskIQ found that at least 3 in 10 of the top 30 organizations in the UK are running outdated versions of WordPress and Drupal sites, and this failure-to-update likely aided the notorious Mossack Fonesca hack, which brought to light the so-called Panama Papers.

While some may feel the leak of the Panama Papers was a public service, the underlying security vulnerabilities this data suggests leaves countless businesses and individuals at risk of being hacked or being a victim of a hacking in some way, such as the exposure of private customer data and information.

Are you keeping your sites up-to-date with the latest security updates and patches?

#WordPressNews #SecurityTips

Research reckons Mossack Fonseca hack may have been thanks to CMS vulns

Post has 2 comments

Leave a Reply

Your email address will not be published. Required fields are marked *